Tx . écran noir.

14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #88781
    José B…..
    Participant

    bonjour.
    vendredi matin je suis allé faire voler dans mon champs favori.
    il faisait froid, aux environs de 0°.

    l’écran de mon Tx, une Futaba T9CP, a commencé par devenir « vide » (pas d’affichage) puis est passé au noir.
    mais j’avais toujours la liaison radio. j’ai fait 1 petit vol mais pris d’un doute j’ai arrêté et je suis rentré.

    je pense que la température est la cause de cette « panne ».

    ma question: est ce que ça vous est déjà arrivé?

    A+ josé

    #94898
    José B…..
    Participant

    bonjour.
    vendredi matin je suis allé faire voler dans mon champs favori.
    il faisait froid, aux environs de 0°.

    l’écran de mon Tx, une Futaba T9CP, a commencé par devenir « vide » (pas d’affichage) puis est passé au noir.
    mais j’avais toujours la liaison radio. j’ai fait 1 petit vol mais pris d’un doute j’ai arrêté et je suis rentré.

    je pense que la température est la cause de cette « panne ».

    ma question: est ce que ça vous est déjà arrivé?

    A+ josé

    #94899
    segiraudeau
    Participant

    C’est un écran à cristaux liquides? Ils ont gelé!
    😆

    #94900
    José B…..
    Participant

    pfffffiiiiiiiiitttt :D :rolleyes:

    #94901
    POCHET Serge
    Participant

    Normal,

    On recommande à l’achat de la radio …. si on veut les soumettre aux conditions extrême (dont l’Antarctique) de prévoir dès l’achat .. un baptême non pas au Champagne, mais au Cognac ou à l’Armagnac de préférence au dessus de 42° … Bref, une bonne qualité.

    Quand j’ai acheté ma radio, avec un petit supplément, le vendeur m’a refilé la bouteille et comme je n’avais pas l’intention de « voler » par temps très froid, je me suis baptisé avec …. Et bien, …. mes « cristaux » n’ont jamais plus gelé !! Cela pour la petite histoire, bien entendu !!!

    A+ Serge

    #94902
    José B…..
    Participant

    vous êtes dur avec un pauvre vieux modéliste qui utilise une radio qu’il commence a maitriser (j’ai bien dit: commence!)
    ……….. ou alors, quand il fait un peu froid vous tripotez l’ordinateur……….. au lieu d’avoir l’immmmense courage d’aller sur le terrain! :D

    😮 :rolleyes: 8.( 😆

    #94903
    POCHET Serge
    Participant

    Mais oui, ….. ici quand il fait un peu froid, il drache aussi et s’il y a de la neige, c’est du blizzard …. Alors, on soigne nos rhumes en restant bien au chaud !

    :rolleyes: :8 😮

    #94904
    segiraudeau
    Participant

    Est ce que ça ne serait pas plutôt un problème de batterie qui commence à faiblir et dont les caractéristiques se dégradent au froid? Le système privilégie alors l’émission par rapport aux autres fonctions?

    #94905
    José B…..
    Participant

    non, l’accu est bien chargé. c’est un LiPo 3S 2200mAh et de + cette radio affiche la tension de l’accu. donc je vois tout de suite a la mise en service. (si l’écran n’est pas noir :D )
    je viens de penser a un truc:
    j’ai deux T9CP je peux donc amener les 2 sur le terrain et voir si une seule me fait cette misère…..
    ou je laisse courir :8 ….tant que ça fonctionne….. 😎
    A+ josé

    #94909
    POCHET Serge
    Participant

    Non, je crois, effectivement, que le froid y est pour quelque chose ….. Il est possible que certaines fabrications (d’un différent sous-traitant) ne se comportent pas de la même façon en réponse à la température. Le meilleur test est de voir si au retour en température normale, cela se remet en fonction normale !
    Si oui, faut laisser courir ou acheter une housse chauffante pour la radio ….. Ou faire comme moi, remiser le matos pour le plein hiver.

    A+ Serge

    #94911
    José B…..
    Participant

    je pense aussi que c’est du a la température.
    ma question est plus:
    – c’est un problème spécifique a ma radio ou c’est arrivé a d’autres?

    enfin, c’est un peu pour causer…. aussi. ;)

    A+ josé

    #94913
    POCHET Serge
    Participant

    :) ok

    #94914
    segiraudeau
    Participant

    Attention cependant, les Li-Po n’aiment pas le froid!

    #94916
    José B…..
    Participant

    Cependant, si l’un de vous a une T9CP en bon état dont il n’a pas l’usage, je suis preneur. avec ou sans son module HF ;) :D

    A+
    josé

14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.