Petit problème sur les drapeaux « Lus »

12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #88256
    POCHET Serge
    Participant

    Bonsoir,

    J’ai constaté un petit problème sur les drapeaux des rubriques ou posts lus.

    Effectivement,
    1- d’abord, le jour même, ils ne tiennent pas compte de l’identité de l’éditeur pour se remettre en « non lu » lors d’un retour sur le site après l’avoir quitté. Explication : Paul écrit et lit toutes les rubriques et posts … donc plus de drapeau « allumé ». Il quitte, et revient quelques temps après, pour constater que les drapeaux sont à nouveau sur « non lu » pour toutes les rubriques et posts où il a écrit. …
    2- Lors d’une nouvelle visite, dès pénétration dans une rubrique non lue, … les autres passent également et automatiquement en « non lu » !!! Ceci est tout récent !! Donc, perte des infos de ce qui est encore à consulter.

    A+ Serge

    #89163
    POCHET Serge
    Participant

    Bonsoir,

    J’ai constaté un petit problème sur les drapeaux des rubriques ou posts lus.

    Effectivement,
    1- d’abord, le jour même, ils ne tiennent pas compte de l’identité de l’éditeur pour se remettre en « non lu » lors d’un retour sur le site après l’avoir quitté. Explication : Paul écrit et lit toutes les rubriques et posts … donc plus de drapeau « allumé ». Il quitte, et revient quelques temps après, pour constater que les drapeaux sont à nouveau sur « non lu » pour toutes les rubriques et posts où il a écrit. …
    2- Lors d’une nouvelle visite, dès pénétration dans une rubrique non lue, … les autres passent également et automatiquement en « non lu » !!! Ceci est tout récent !! Donc, perte des infos de ce qui est encore à consulter.

    A+ Serge

    #89165
    POCHET Serge
    Participant

    ??? Bizarre, aujourd’hui cela fonctionne normalement ……

    Sainte Merdouille est passée par là ….. (Sainte de l’informatique)

    #89166
    Pascal2
    Participant

    Bonjour,

    A mon avis, selon la « tempo », si l’on revient sur les forums avant que celle-ci ne s’écoule, le signalement des news messages (y compris les nôtres) réapparait…
    J’ai ouvert un ticket (demande) auprès des forums Fluxbb

    @+

    #89171
    POCHET Serge
    Participant

    Probablement,

    Par contre, ce qui continue à ne pas fonctionner, est le fait que l’ouverture d’un seul post marqué non lu … »éteint » automatiquement les autres « non lus » … Il faut donc se référer aux dates et à l’indication « hier »/ »Aujourd’hui » pour suivre la lecture.

    A+

    #89174
    Pascal2
    Participant

    Même si tu ouvres le sujet, que tu ne passes pas de temps à le lire et y répondre ?

    Ce problème cité ‘ouverture d’un seul post marqué non lu … »éteint » automatiquement les autres « non lus », je ne l’ai pas rencontré, avis aux autres membres.

    Toutefois, j’ai mis la tempo à 20 min (si chargement d’une page, elle est réinitialisée)… ce qui laisse amplement le temps, de consulter un sujet et les derniers messages et de taper une réponse (tout en faisant autre chose aussi)…

    #89190
    POCHET Serge
    Participant

    Bonsoir,

    En tout cas, cela fonctionne normalement aujourd’hui !! Probablement les « modifs » qui furent efficaces.

    Mais effectivement, en ouvrant un sujet, … le temps de le lire, même sans répondre, au retour, les autres étaient « éteints » …. Peut-être une question de jour !!! Du fait que j’ouvrais à « passé minuit » un sujet de « hier » et que donc au retour, je devais revoir « ouvert » des sujets de « hier » dont j’avais consulté au moins un autre … le jour suivant !! Possible que les drapeaux se prennent les pieds … 😆

    A+ Serge

    #89225
    POCHET Serge
    Participant

    Bonsoir,

    Et rebelotte aujourd’hui !!!!

    Après avoir consulté (juste en lecture) la première rubrique de « bienvenue », tous les drapeaux « lus » se sont « éteints » et j’ai du repérer les nouveaux posts à la date (« Hier ») des rubriques et des posts à l’intérieur. !!!???

    A+ Serge

    #89236
    Pascal2
    Participant

    Bizarre :|
    Je n’ai pas ce problème de mon coté …

    Mais bon le système va être revu … mémorisation des dernières visites et sujets lus/non lus des membres via la base de données.

    @+

    #89425
    POCHET Serge
    Participant

    Constatation :

    Toujours avec les drapeaux …. Ils disparaissent beaucoup trop vite. Le temps de taper une réponse de plus de 10 à 15 minutes, et … au retour, plus de drapeau présent.
    Probable que ce sera pareil le temps de faire les lectures quand nous aurons beaucoup de posts à lire …. Ce que je nous souhaite, même si nous ne sommes pas légion à écrire de ces moments.

    A+ Serge

    #89434
    Pascal2
    Participant

    Cela sera corrigé lors de la prochaine mise à jour du soft ;) dès sa sortie…

    #89440
    POCHET Serge
    Participant

    Ok, bien pris note.

    Merci et à bientôt.

    Serge

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.