Réparation radio MC15 Graupner

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #88856
    DESHIERE
    Participant

    Bonjour, j’ai une vielle radio MC 15 Graupner (20 ans environ) que j’utilise en complément de ma MZ18 Graupner.
    Malheureusement, en voulant débrancher l’accu Tx pour le remplacer, la broche + de la prise sur la platine de charge et de connexion , corrodée, s’est rompue.
    Je cherche donc un moyen de reconnecter l’accu sans utiliser cette platine de charge et de connexion.
    De cette platine partent 1 fil rouge et 2 fils blancs qui alimentent la radio .
    J’ai branché directement l’accu (neuf) avec des petits connecteurs Pk de 2 mm sur ses fils: le fil + de l’accu sur le fil rouge et le fil noir – de l’accu sur les 2 fils blancs mais aucun résultat à la mise en marche de la radio.
    Si un plus compétent en électronique peut me donner la solution je le remercie d’avance.

    #95536
    DESHIERE
    Participant

    Bonjour, j’ai une vielle radio MC 15 Graupner (20 ans environ) que j’utilise en complément de ma MZ18 Graupner.
    Malheureusement, en voulant débrancher l’accu Tx pour le remplacer, la broche + de la prise sur la platine de charge et de connexion , corrodée, s’est rompue.
    Je cherche donc un moyen de reconnecter l’accu sans utiliser cette platine de charge et de connexion.
    De cette platine partent 1 fil rouge et 2 fils blancs qui alimentent la radio .
    J’ai branché directement l’accu (neuf) avec des petits connecteurs Pk de 2 mm sur ses fils: le fil + de l’accu sur le fil rouge et le fil noir – de l’accu sur les 2 fils blancs mais aucun résultat à la mise en marche de la radio.
    Si un plus compétent en électronique peut me donner la solution je le remercie d’avance.

    #95537
    POCHET Serge
    Participant

    Hello,

    Je ne connais pas la MC15, mais j’ai une MC16 qui ne semble pas correspondre à ta description.
    En effet, sur la MC16 le connecteur venant de la batterie ne comporte que deux fils dont l’un va directement sur un fusible situé à proximité sur le circuit imprimé, l’autre sur une autre trace du CI et nul trace des deux fils blancs + le rouge ….
    Voici la photo :

    mc16.jpg

    A+ Serge

    #95538
    DESHIERE
    Participant

    Effectivement, la MC15 est bien différente. Merci quand même pour ta réponse et bons vols…

    #95539
    POCHET Serge
    Participant

    :)

    #95540
    DESHIERE
    Participant

    Voici une photo avec les 3 fils sortant de la platine de charge et de connexion que j’ai coupés pour pouvoir connecté l’accu directement avec des prises PK 2 mm.1602343815_img_0472_reduite_2.jpg

    #95541
    POCHET Serge
    Participant

    Hello,

    Il faut voir où vont les deux fils blancs …. si cela « tombe », ce sont les fils de l’interrupteur et qui devrait donc se trouver en série dans l’alimentation. Je ne vois qu’une solution, c’est de relever le schéma de câblage initial et de le reconvertir dans ton branchement « barbare » ….
    Sans branchement de batterie, et à l’ohmmètre, quelle valeur se présente entre les deux fils blancs ? Avec et sans la manipulation de l’interrupteur ? Il est aussi possible qu’il existe une diode qui empêcherait l’inversion de polarité de la prise de charge et donc un des fils blancs irait à cette prise via une diode, et l’autre irait à l’électronique.
    Egalement, en principe, l’interrupteur est un inverseur qui ne permet de recharger la batterie qu’en position interrupteur sur « off », de façon à ne pas surcharger l’électronique par le chargeur en cas de batterie défectueuse qui, alors, laisse une tension plus importante sur le circuit de charge et donc permettrait (sans cette inversion) de surcharger l’électronique et la détruire.
    Ce sont des hypothèses qu’il faut vérifier en relevant le câblage !
    Sans connaître exactement ce câblage, il est malaisé de dépanner à distance.

    A+ Serge

    #95542
    DESHIERE
    Participant

    L’Ohmmètre indique I entre les 2 fils blancs que l’interrupteur soit On ou Off.
    Ils semblent bien aller vers l’interrupteur mais vu mes compétences nulles en électronique je suis incapable de relever le schéma de cablâge de la platine de connexion et de charge et encore moins capable de le reproduire… Re merci

    #95543
    POCHET Serge
    Participant

    Bonsoir,

    Si j’interprète bien, l’appareil de mesure indiquerait donc une valeur ohmique minimale, soit un court-circuit entre les deux fils blancs … ? Est-il possible que cette valeur soit donc, 1 ohm ? Ou la valeur est-elle maximale et donc indiquerait « aucun contact ».
    Dans ce cas, il s’agirait peut-être effectivement de l’inverseur de charge et la valeur mesurée par l’ohmmètre serait perturbée par la diode de protection de charge. Dans ce cas, pour en avoir la preuve, il faudrait inverser les deux fils de mesure de l’ohmmètre afin de voir si la valeur dans un sens ou dans l’autre est différente ainsi que la manipulation de l’interrupteur.

    A+

    #95544
    DESHIERE
    Participant

    Mon ohmmètre indique I lorsque la résistance est infinie. C’est le cas entre les 2 fils blancs même en inversant les 2 fils de mesure et que l’interrupteur soit sur On ou Off. donc si je comprends bien chaque fil doit avoir une « destination » différente.

    #95545
    POCHET Serge
    Participant

    Oui, cette hypothèse semble plausible. Un seul irait vers l’interrupteur et l’autre …?? Peut-être vers la fiche du chargeur, une des deux bornes ? Et probablement avec la fameuse diode de protection d’inversion de polarité.
    Mais si la reconnexion ne fonctionne pas sur les trois fil, rouge et les deux blanc, il est à craindre que ces trois fils ne suffisent pas pour établir l’alimentation de la radio. D’autant plus que le connecteur éliminé doit probablement établir des connexions du côté du circuit imprimé.
    Car, en effet, si les trois fils ne servaient qu’à l’alimentation de la radio, …. où auraient été branchés initialement les deux fils de la batterie ??
    Ceux-ci doivent aussi « aller » vers la prise de charge, vers l’électronique et vers la batterie. Donc, une combinaison de 6 fils de connexion qui ne peuvent se réaliser avec seulement trois fil d’un connecteur débranché. Le couplage doit donc impérativement se faire par le CI …..

    J’en reviens à mes précédentes conclusions, sans relever le schéma du câblage initial, ce dépannage reste douteux, voire impossible.
    Il te reste à faire dépanner cette radio par un technicien.

    A+ Serge

11 sujets de 1 à 11 (sur un total de 11)
  • Vous devez être connecté pour répondre à ce sujet.